撮像が不調

先日、よ~し今夜は AS Eri を撮るぞ!と玄関前にコソコソと望遠鏡などを設置し、アライメントも終わったところで目的星を入れようとしたら DSI pro II を制御している CCDSoft が何やら変な画像を映し出しているではありませんか。

ccdsfot_prtscr

あれれ・・・なにこれ?画像がめっちゃ小さいし細長いぞ。CCDSoft はこれまでも立ち上げ時や露出中に “レジストリ” がナンタラカンタラと言ってエラーが出ることがあったのですが、なんとか使えていました。それが急にこんな画像しか吐き出さなくなってしまい、ケーブルの抜き差しやPC の再起動も試しましたが症状が回復しませんでしたorz 最初は DSI pro II がご臨終したかなぁとも思ったのですが、ミードの付属ソフト AutoStar Envisage で動かしてみると、あら?普通に動いている!

CCDSoft での動作不良 (?!) につていは、恐らくレジストリのナンタラカンタラってエラーが原因だと思うのですが (ちゃんとエラーの内容を覚えとけ自分w)、PC が 64bit なのもあって、ちゃんとインストールされてなかったのかなぁと。とりあえずこのソフトは今度再インストールして様子をみてみることに。

それで今後は、さしあたって AutoStar で撮像をすることになりそうです。このソフトについては Nga さんの HP に解説があり助かります。以下、今度の観測でスムーズに行えるように最初の設定など個人的なメモを残しておく:

autostar_prtscr1

DSI pro II を PC に接続した状態で AutoStar を立ち上げるといきなりフォーカスモード的なものがはじまり、画像がアップロードされ続けた状態となる。”Live” のチェックを外すと撮影が止まる。

確認事項として、念のため Gain と offset の値をチェック。それぞれ 100 と 50 になっていれば問題無しと思われる。次に赤丸 (1) の部分のボックスにある値もチェック。Min Quality % と Evaluation Count が最初は 50 と 5 になっている。Nga さんの紹介ではそれぞれ 0 と 1 になっていたので、それに合わせることに。

autostar_prtscr2

次は赤丸 (2) の Setting へ。これを開くと Extend View というのが 1.2 になっている。このままの設定で画像を保存すると、画像に黒い余白ができてなんだかデータ処理のとき心配です。なので 1.0 へ数値を変更。

追記

あ、これは Image process を Deep sky にすれば問題にならないのかもしれません?! (^^;

最後 赤丸 (3) の部分の設定は Nga さんの HP の紹介通りに変更。
File type → FitsInt
Save Options → Save all uncombined image

あと画像の保存先なんかはメニューバーの “Setting” から変更ができる。なお、 Nga さんの紹介にもあるように AutoStar で画像を撮ると FITS に記録される時間は露出終了時になるので、このまま AIP4Win で測光すると、その結果 (HH:MM:SS) は時刻に露出時間の半分を足したものになってしまいます。ということは、R で AIP4Win の結果を STD 形式に変換するときは、露出時間分を引き算して処理してやる必要があります。AutoStar で撮ったときはデータ処理に気を付けないといけませんね。

追記

ちなみに AIP4Win には測光時の設定で JD の欄に True-log という項目があります。ここに補正したい数字を入れれば、JD の結果には反映されますが、HH:MM:SS の欄には反映されません (HJD の補正値も同じで HH:MM:SS には反映されません。まぁ、反映されないおかげで昔助かったこともあるのですが ^^;)。True-log を使ってやれば AIP4Win の JD を拾って、これを STD に変換すれば速いでしょうか。去年 Muniwin を使ったときに作った JD -> SDT のコードが役立ちそうです。

カテゴリー: 観測機材 パーマリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です